Database connection problems
Incident Report for Filo
Postmortem

We think the problem could have been caused by a lack of resources on both DB clusters.

We will investigate further so that we can provide more details.

Posted Nov 17, 2021 - 10:25 CET

Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 10:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 10:18 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 10:15 CET
Update
While this problem persists, some essential Filo services will not be available.
Posted Nov 17, 2021 - 10:15 CET
Investigating
We are currently investigating this issue.
Posted Nov 17, 2021 - 10:14 CET
This incident affected: Filo (Vanilla) and Databases (Shona, Titan).