Increased response time
Incident Report for Filo
Postmortem

During the issue we were able to observe unusual and constant traffic on the VM that hosts the affected services. After conducting several security checks, we were able to rule out that it was due to a DDoS attack.

The cause of the increased response time could be due to the constant lack of RAM, however, it must be taken into account that no routine maintenance was performed on this VM for at least 200 days.

As RAM was lacking, pending operations were left in a kind of queue, collapsing future operations and requests.

We will work hard so that it doesn't happen again.

Posted Jan 27, 2021 - 13:54 CET

Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 11:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 10:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2021 - 10:27 CET
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 09:49 CET
This incident affected: CDN, Hastebin, and Link Shortener.