Filo can't connect to Discord
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 09:13 CEST
Identified
This is a late update, but we know the cause of the issue: our database service provider has had a technical issue in their data center and their engineers have shut down the server network in order to work and resolve the issue as soon as possible.

So far it explains why before the outage of Filo, some commands didn't work as expected. Subsequently, Filo would try to reconnect to the databases once they were available again, and due to an internal bug, it caused a reconnection loop with Discord, resulting in wasted logins in the Discord Gateway.

Filo will be back online tomorrow, we don't have an exact date/time, but we'll update this thread when we have any news.
Posted Jun 03, 2023 - 13:52 CEST
Investigating
We are currently investigating this issue.
Posted Jun 03, 2023 - 09:53 CEST
This incident affected: Filo (Vanilla).