Commands don't work and some modules don't work either
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 19:00 CEST
Update
Discord has started the rollout of the fix. We hope that the issue will be resolved soon.
Posted Jul 22, 2022 - 17:38 CEST
Update
Discord has confirmed that there is an issue on their side. They are investigating to resolve the issue as soon as possible.
Posted Jul 22, 2022 - 15:21 CEST
Identified
We believe the issue is being caused by Discord. We will update this thread when we know more.
Posted Jul 22, 2022 - 13:49 CEST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2022 - 13:44 CEST
This incident affected: Filo (Vanilla).