Database connection problems

Incident Report for Filo

Postmortem

The cause of this issue is certainly strange, since, during it we were observing that the connection was vaguely reestablishing, but, as hundreds of requests were sent per second to the database, it was unable to handle them before the issue was repeated.

We have made several changes and updates that are intended to fix this problemWe have made several changes and updates that are intended to solve this issue completely and hopefully it will not be repeated again.

Posted Jul 06, 2021 - 08:29 CEST

Resolved

This incident has been resolved.
Posted Jul 05, 2021 - 18:42 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2021 - 18:31 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 05, 2021 - 18:25 CEST

Update

This inevitably affects Filo, since it is the master database.
Posted Jul 05, 2021 - 18:02 CEST

Investigating

We are currently investigating this issue.
Posted Jul 05, 2021 - 18:01 CEST
This incident affected: Filo (Vanilla) and Databases (Shona).