Increased response time
Incident Report for
Filo
Resolved
This incident has been resolved.
Posted
Sep
16
,
2020
-
22:37
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
16
,
2020
-
22:26
CEST
Update
Due to Filo's attempts to reconnect to the Discord's API we have received a rate limit.
Posted
Sep
16
,
2020
-
21:40
CEST
Update
We are continuing to work on a fix for this issue.
Posted
Sep
16
,
2020
-
21:20
CEST
Identified
This issue has been identified. Cloudflare has an active incident that affects us.
Link to Cloudflare issue:
https://www.cloudflarestatus.com/incidents/x39293ht6kxg
Posted
Sep
16
,
2020
-
20:51
CEST
Investigating
We are currently investigating this issue.
Posted
Sep
16
,
2020
-
20:47
CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4) and API, Voting system.
×
Subscribe to Incident
Subscribe to updates for
Increased response time
via . You'll receive .