Website and API inaccessible
Incident Report for Filo
Resolved
We are going to proceed to close the issue since the service has come to itself. We will further investigate the cause of the problem.
Posted Nov 13, 2020 - 16:44 CET
Monitoring
We don't know the trigger for the issue, but it seems that the services are coming back.
Posted Nov 13, 2020 - 16:36 CET
Update
We are continuing to investigate this issue. We think the issue could be from Google.
Posted Nov 13, 2020 - 15:51 CET
Investigating
We are currently investigating this issue.
Posted Nov 13, 2020 - 15:19 CET
This incident affected: API (Main API, Voting system), Databases (Shona), and Website, Link Shortener, Wiki, CDN, Hastebin.