Increased response time
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 18:53 CEST
Update
We are seeing degraded performance in the Filo API. We continue to monitor.
Posted Oct 17, 2020 - 13:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2020 - 12:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2020 - 12:09 CEST
Investigating
We are currently investigating this issue.
Posted Oct 17, 2020 - 11:56 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4) and API, Voting system.