Wiki and Website not reachable
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 20:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 19:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 18:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2021 - 17:51 CEST
Update
The Wiki and Website are now reachable, but our team is unable to communicate with the VM. We will continue to investigate the issue.
Posted Apr 12, 2021 - 16:16 CEST
Investigating
We are currently investigating this issue.
Posted Apr 12, 2021 - 16:10 CEST
This incident affected: Website and Wiki.