Filo doesn't start
Incident Report for Filo
Postmortem

After a preliminary investigation we have been able to observe that Filo exceeded the RAM memory consumption limit of a standard nodejs application and the process closed automatically when this limit was reached and/or exceeded.

Solution to this incident: Increase the RAM memory consumption limit.

Posted Mar 18, 2021 - 08:57 CET

Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 08:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2021 - 08:43 CET
Investigating
We are currently investigating this issue.
Posted Mar 18, 2021 - 08:37 CET
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).