Filo is unable to connect to the Discord API
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 16:40 CEST
Investigating
We are currently investigating this issue.
Posted Oct 09, 2020 - 16:33 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).