Discord's rate limit
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 21:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2020 - 20:16 CET
Investigating
We are observing that Filo has reached the Discord rate limits. We have started an investigation to find the cause of the problem.
Posted Nov 02, 2020 - 19:21 CET
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).