Filo isn't responding or is offline
Incident Report for Filo
Resolved
Filo operates normally again, however, the response time may be somewhat high.
Posted Jan 26, 2022 - 21:41 CET
Identified
We have identified the reason that is causing this issue.
Discord currently has a major outage case open on their status page. https://discordstatus.com/incidents/pllv57603svq

There is nothing we can do on our side to solve the problem.
Posted Jan 26, 2022 - 21:23 CET
This incident affected: Filo (Vanilla).