Filo isn't responding
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 15:38 CET
Monitoring
Discord has released a fix. We are monitoring Filo to verify that the response time is normal.
Posted Nov 07, 2020 - 15:29 CET
Identified
We have identified the issue. Discord is experiencing technical difficulties and communication with the Discord API is becoming impossible (or slower).
Posted Nov 07, 2020 - 15:16 CET
Update
We are still investigating the problem, but everything indicates that it may be due to causes beyond our control. Discord currently has an active issue.

Discord's Status: https://discordstatus.com/incidents/2vz211zd63p4
Posted Nov 07, 2020 - 15:09 CET
Investigating
We are currently investigating this issue.
Posted Nov 07, 2020 - 15:03 CET
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).