Increase in errors and issues in multiple internal systems
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 16:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 16:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2021 - 16:06 CET
Investigating
We are currently investigating this issue.
Posted Feb 17, 2021 - 15:51 CET
This incident affected: Filo (Vanilla).