Filo isn't responding
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 17:52 CET
Monitoring
Discord has released a fix. We are monitoring Filo to make sure the response time stabilizes.
Posted Nov 09, 2020 - 16:53 CET
Identified
We have identified the issue. Discord is experiencing technical difficulties and communications with the Discord's API are becoming impossible (or slower).

Discord's Status: https://discordstatus.com/incidents/029pzrz35sts
Posted Nov 09, 2020 - 16:04 CET
Investigating
We are currently investigating this issue.
Posted Nov 09, 2020 - 16:00 CET
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).