High response time
Incident Report for Filo
Resolved
The issue has been resolved by Cloudflare.
Posted Jul 18, 2020 - 01:02 CEST
Identified
We have identified the root of the issue. CloudFlare is having problems and the response time of multiple services has been increased (https://www.cloudflarestatus.com/incidents/b888fyhbygb8).
Posted Jul 18, 2020 - 00:28 CEST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2020 - 00:21 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4) and API, Website, Wiki, CDN, Pastebin, Link shortener.