Increased response time
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 19:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 19:13 CEST
Identified
We believe we have identified the problem. A fix is being implemented.
Posted Sep 23, 2020 - 19:01 CEST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 18:23 CEST
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 17:52 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).