Filo is not responding or is offline
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 09:20 CEST
Identified
We have identified the issue. Our VM is having network issues. We are waiting for a response from our provider.
Posted Oct 10, 2020 - 12:43 CEST
Investigating
We are currently investigating this issue.
Posted Oct 09, 2020 - 20:46 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).