Errors in our databases
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 13:13 CEST
Investigating
We are currently investigating this issue.
Posted Jul 13, 2020 - 13:10 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).