Slash commands don't work
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 22:02 CET
Identified
This issue has been identified. The cause is Discord, therefore there is nothing we can do, except wait for it to be fixed.
Posted Nov 12, 2021 - 21:17 CET
This incident affected: Filo (Vanilla).