Filo can't start

Incident Report for Filo

Resolved

This incident has been resolved.
Posted May 15, 2021 - 07:01 CEST

Update

There are approximately 6 hours until Filo is back online.
Posted May 14, 2021 - 23:38 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 14, 2021 - 16:47 CEST

Investigating

We are currently investigating this issue.
Posted May 14, 2021 - 16:47 CEST
This incident affected: Filo (Vanilla).