Delayed response time
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 15:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2020 - 15:31 CEST
Investigating
The issue has been escalated to critical. The API is currently inaccessible and we are trying to find a solution.
Posted Apr 25, 2020 - 15:03 CEST
Identified
We have identified the problem causing this increased API response time and are working to fix it.
Posted Apr 25, 2020 - 14:56 CEST
Investigating
We are seeing an increase in the response time of the Filo API.
Posted Apr 25, 2020 - 14:49 CEST
This incident affected: API (Main API).