Errors in our databases and high consumption of resources
Incident Report for Filo
Resolved
This incident has been resolved. The problem has been caused by the lack of disk storage of the Filo VM, we have cleaned the disk and now it should not give any problems. Shard 5 has also been added.
Posted Jun 30, 2020 - 11:02 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2020 - 10:20 CEST
Monitoring
We have applied a backup of hours before the database gave problems (02:09 CEST).
Posted Jun 30, 2020 - 10:16 CEST
Update
Our backup provider is experiencing performance issues on their pages. It may take longer to download the backup.
Posted Jun 30, 2020 - 09:50 CEST
Identified
After restarting the Filo VM, we have been able to observe that our error cluster indicates that the databases have a problem. We are going to install a backup.
Posted Jun 30, 2020 - 09:40 CEST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 09:26 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).