Routine Filo maintenance
Incident Report for Filo
Postmortem

The Filo Development Team was performing a maintenance on the Filo code and when we brought it to production it caused us certain errors that would crash Filo.

We have fixed the bugs during maintenance and everything is back to normal. More information about these changes in the future.

Posted Mar 25, 2021 - 13:30 CET

Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 13:15 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2021 - 12:29 CET
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).