Filo can't be added to any server
Incident Report for Filo
Resolved
This issue has been resolved. Filo modules may not work as expected.
Posted Oct 08, 2020 - 20:38 CEST
Identified
We have identified the root of the issue. The changes applied to the Discord API that restricts some intents have affected us. I have requested access to the intent that was causing problems and I expect to get a response within 4-5 days. Meanwhile some modules will not be working as they should.
Posted Oct 08, 2020 - 11:40 CEST
Investigating
We are observing that Filo can't be added to any Discord server.
Posted Oct 08, 2020 - 11:40 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).