Network issues in connection with Discord

Incident Report for Filo

Resolved

This incident has been resolved.
Posted Jun 02, 2021 - 22:37 CEST

Monitoring

A correction by Cloudflare has been imposed. It's being monitored to confirm the resolution of the issue.
Posted Jun 02, 2021 - 22:35 CEST

Update

While Discord and Cloudflare work to fix this issue, we have temporarily shut down Filo to avoid a depletion of Filo's daily log-in quota.
Posted Jun 02, 2021 - 20:39 CEST

Update

Discord has reported that it has issues in the region where Filo is hosted (https://discordstatus.com/incidents/h22r6d1ch9cl).
Posted Jun 02, 2021 - 19:55 CEST

Identified

The issue has been identified. According to our hosting, there is a high probability that the issue is being produced by Discord or Cloudflare.
Posted Jun 02, 2021 - 19:46 CEST

Investigating

We are currently investigating this issue.
Posted Jun 02, 2021 - 19:41 CEST
This incident affected: Filo (Vanilla).