Filo doesn't work
Incident Report for
Filo
Resolved
This incident has been resolved.
Posted
Nov
16
,
2021
-
19:21
CET
Update
Currently Discord has reported that they have an intermittence in the connection and sending of messages in Discord.
https://discordstatus.com/incidents/pzywcsv15398
Posted
Nov
16
,
2021
-
18:54
CET
Identified
We have identified the issue and we believe that Google has some problems with its infrastructure.
Posted
Nov
16
,
2021
-
18:53
CET
Investigating
We are currently investigating this issue.
Posted
Nov
16
,
2021
-
18:53
CET
This incident affected: Filo (Vanilla).
×
Subscribe to Incident
Subscribe to updates for
Filo doesn't work
via . You'll receive .