Filo reached the Discord's rate limit
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Sep 06, 2020 - 19:33 CEST
Monitoring
We have partially restored the service. Some modules are still inactive due to Discord's rate limit.
Posted Sep 06, 2020 - 18:43 CEST
Investigating
We are currently investigating the issue. Everything indicates that it is due to a Discord rate limit.
Posted Sep 06, 2020 - 18:35 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).