Outage in some shards
Incident Report for Filo
Resolved
This incident has been resolved.
Posted May 05, 2020 - 20:22 CEST
Update
We have reversed the number of shards from 4 to 2. We will continue monitoring to avoid new issues.
Posted May 05, 2020 - 20:16 CEST
Monitoring
The issue has been resolved by adding 2 more shards and thus stabilizing the load. We will continue to monitor this issue.
Posted May 05, 2020 - 20:08 CEST
Identified
This issue has been identified. Discord's gateway is unreachable for us right now.
Posted May 05, 2020 - 19:30 CEST
Investigating
We are currently investigating this issue.
Posted May 05, 2020 - 19:14 CEST
This incident affected: Filo (Shard #0, Shard #1).