API outage
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 11:31 CEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 11:27 CEST
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 11:22 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4) and API.