Increased response time
Incident Report for Filo
Postmortem

After investigation we have determined that Filo's response time increase was caused by abnormal CPU consumption. The cause of this abnormal CPU usage is still unknown, but we will update this issue when we get more information.

Posted Sep 23, 2020 - 17:11 CEST

Resolved
We have returned to Filo's normal response time. The Filo Development Team will investigate thoroughly to find the root of the problem.
Posted Sep 22, 2020 - 23:06 CEST
Investigating
We are currently investigating this issue.
Posted Sep 22, 2020 - 22:53 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).