API not responding

Incident Report for Filo

Postmortem

After an exhaustive investigation, we have determined that this outage of the API has been due to the lack of maintenance of the infrastructure that hosts this service.

Going forward we will do monthly rather than yearly reboots to our infrastructure.

Posted Feb 03, 2022 - 16:42 CET

Resolved

This incident has been resolved.
Posted Feb 03, 2022 - 16:40 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 16:35 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 16:30 CET

Investigating

We are currently investigating this issue.
Posted Feb 03, 2022 - 16:26 CET
This incident affected: API (Main API, Voting system).