Outages in some shards
Incident Report for Filo
Resolved
This incident has been resolved.
Posted May 27, 2020 - 20:52 CEST
Update
This problem is affecting various bots. We have de-escalated the incidence to Minor. Component status has been changed to Degraded Performance.
Posted May 27, 2020 - 20:39 CEST
Investigating
We are currently investigating this issue.
Posted May 27, 2020 - 20:25 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3).