Outage in the Shona Database
Incident Report for Filo
Postmortem

After an advanced investigation by our team, we have been able to determine what was the cause of this outage in the Shona database.

Our accommodation notified us several days in advance requesting a forced migration due to stability problems in said VM and, for some reason, this email was ignored by us.

After continuing to monitor the database in the background, we have been able to verify that the stability was automatically resolved by our hosting, but, due to the forced migration they did, the database could never recover from its frozen state.

Posted Apr 30, 2021 - 19:50 CEST

Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 12:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 11:58 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2021 - 11:56 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2021 - 11:54 CEST
Investigating
We are currently investigating this issue. The services that require this database have also been affected.
Posted Apr 30, 2021 - 11:52 CEST
This incident affected: Databases (Shona) and Filo (Vanilla).