Increased response time
Incident Report for Filo
Resolved
After applying the solution we continue to experience this increased response time. We will continue to monitor Filo for any changes and will be notified of our progress on this issue.
Posted Aug 24, 2020 - 11:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2020 - 10:52 CEST
Update
We have temporarily shut down Filo while we apply the fix.
Posted Aug 24, 2020 - 10:46 CEST
Update
We are going to apply the solution to the issue.
Posted Aug 24, 2020 - 10:42 CEST
Update
We continue to identify the problem that is leading to an increased response time from Filo. After doing some speed tests we have been able to verify that it is not due to a problem with our host.
Posted Aug 23, 2020 - 12:26 CEST
Update
Since this increased response time doesn't have a negative impact on Filo, we will apply the fix on Monday, August 24.
Posted Aug 22, 2020 - 10:59 CEST
Identified
This issue has been identified. The response time was increased from August 20, 2020 at 05:30 (CEST) due to an open issue by Discord.

Link to Discord issue: https://status.discord.com/incidents/ffs2n2ns7n45
Posted Aug 22, 2020 - 10:39 CEST
Investigating
We are seeing an increase in Filo's response time.
Posted Aug 22, 2020 - 10:33 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).