Filo doesn't respond
Incident Report for Filo
Postmortem

The Development Team has determined that the problem is caused by our main database, which had a security breach and was rejecting all connections after passing a threshold.

We have fixed this security breach and we can guarantee that your data is totally safe with us.

Posted Apr 03, 2021 - 13:02 CEST

Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 10:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2021 - 09:36 CEST
Investigating
We are currently investigating this issue.
Posted Apr 03, 2021 - 09:29 CEST
This incident affected: Filo (Vanilla).