Increase in errors and problems with databases
Incident Report for Filo
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 20:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2020 - 20:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2020 - 20:19 CEST
Investigating
We are currently investigating this issue.
Posted Sep 07, 2020 - 19:47 CEST
This incident affected: Filo (Shard #0, Shard #1, Shard #2, Shard #3, Shard #4).